CVE-2022-23775 – Vulnerability Upgrade to 1.4.10 or higher to fix

Please upgrade immediately to version 1.4.10 or higher to fix security vulnerability, CVE-2022-23775. Contract TrueStack at support@truestack.com if you have any trouble upgrading. New instances purchased from the AWS marketplace will be versions 1.4.10 or higher. To upgrade: On the

How to convert a .pem file to a .ppk file

Download Putty Gen here. Change type of key to generate to “SSH-1 (RSA) Click on Key from the menu, then click on “Parameters for saving keys” Change PPK file version from 3 to 2., click Ok Click Load and load

The Seamless Migration

Because every network has different priorities every migration will be a little bit different.  With that in mind, this blog is written for the purpose of helping your organization plan your on premise Windows domain controller and file server migration

Try it! Set up a TrueStack Direct Connect test environment

TrueStack Direct Connect is a VPN management server made to connect Windows and Mac computers to Windows domain controllers and files servers in the AWS and Azure clouds.  This tutorial will help you use TrueStack Direct Connect to connect an